<!DOCTYPE html>
<html class="" lang="en-AU" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://afn.com.au/wp-content/themes/Avada/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
					<script type="text/javascript">document.documentElement.className = document.documentElement.className + ' yes-js js_active js'</script>
			<title>Million Dollar Fish: Two $10k Top End barra hooked</title>
			<style>
				.wishlist_table .add_to_cart, a.add_to_wishlist.button.alt { border-radius: 16px; -moz-border-radius: 16px; -webkit-border-radius: 16px; }			</style>
			<script type="text/javascript">
				var yith_wcwl_plugin_ajax_web_url = '/wp-admin/admin-ajax.php';
			</script>
								<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Roboto:400,300,900', 'PT+Sans:700']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
						
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Just four days into Tourism NT’s iconic five-month Million Dollar Fish campaign, Season Two, two lucky Top End residents have each reeled in a $10,000 prize"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://afn.com.au/million-dollar-fish-two-10k-barra-hooked/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Million Dollar Fish: Two $10k Top End barra hooked" />
<meta property="og:description" content="Just four days into Tourism NT’s iconic five-month Million Dollar Fish campaign, Season Two, two lucky Top End residents have each reeled in a $10,000 prize" />
<meta property="og:url" content="http://afn.com.au/million-dollar-fish-two-10k-barra-hooked/" />
<meta property="og:site_name" content="Australian Fishing Network" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2016-10-04T21:34:53+00:00" />
<meta property="article:modified_time" content="2016-10-04T21:53:35+00:00" />
<meta property="og:updated_time" content="2016-10-04T21:53:35+00:00" />
<meta property="og:image" content="http://afn.com.au/wp-content/uploads/2016/10/MDF-winner-web.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Just four days into Tourism NT’s iconic five-month Million Dollar Fish campaign, Season Two, two lucky Top End residents have each reeled in a $10,000 prize" />
<meta name="twitter:title" content="Million Dollar Fish: Two $10k Top End barra hooked" />
<meta name="twitter:image" content="http://afn.com.au/wp-content/uploads/2016/10/MDF-winner-web.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Australian Fishing Network &raquo; Feed" href="http://afn.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Australian Fishing Network &raquo; Comments Feed" href="http://afn.com.au/comments/feed/" />
			<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="">
		<link rel="alternate" type="application/rss+xml" title="Australian Fishing Network &raquo; Million Dollar Fish: Two $10k barra hooked Comments Feed" href="http://afn.com.au/million-dollar-fish-two-10k-barra-hooked/feed/" />

		<meta property="og:title" content="Million Dollar Fish: Two $10k barra hooked"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://afn.com.au/million-dollar-fish-two-10k-barra-hooked/"/>
		<meta property="og:site_name" content="Australian Fishing Network"/>
		<meta property="og:description" content="Kelli Carroll and her lucky $10,000 catch in the Million Dollar Fish competition. 

Two lucky Top End residents have each reeled in a $10,000 prize-tagged barramundi, just four days into Tourism NT’s iconic five-month Million Dollar Fish campaign, Season Two.

Kicking off with a splash,"/>

									<meta property="og:image" content="http://afn.com.au/wp-content/uploads/2016/10/MDF-winner-web.jpg"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/afn.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://afn.com.au/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://afn.com.au/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wa_wps_style-css'  href='http://afn.com.au/wp-content/plugins/woocommerce-product-slider/assets/css/custom-style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-deals-styles-css'  href='http://afn.com.au/wp-content/plugins/woocommerce_wpsocial_deals/includes/css/deals-public.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='secureframe-plugin-css'  href='http://afn.com.au/wp-content/plugins/SecureFrame_WooCommerce/css/secureframe-style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-selectBox-css'  href='http://afn.com.au/wp-content/plugins/yith-woocommerce-wishlist/assets/css/jquery.selectBox.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='yith-wcwl-main-css'  href='http://afn.com.au/wp-content/plugins/yith-woocommerce-wishlist/assets/css/style.css?ver=2.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='yith-wcwl-font-awesome-css'  href='http://afn.com.au/wp-content/plugins/yith-woocommerce-wishlist/assets/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='avada-parent-stylesheet-css'  href='http://afn.com.au/wp-content/themes/Avada/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://afn.com.au/wp-content/themes/Avada-Child-Theme/style.css?ver=1.0.0' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='http://afn.com.au/wp-content/themes/Avada/shortcodes.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://afn.com.au/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=1.0.0' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://afn.com.au/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='http://afn.com.au/wp-content/themes/Avada/assets/css/ie8.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://afn.com.au/wp-content/themes/Avada/assets/css/ie.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada-iLightbox-css'  href='http://afn.com.au/wp-content/themes/Avada/ilightbox.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='avada-animations-css'  href='http://afn.com.au/wp-content/themes/Avada/animations.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='avada-woocommerce-css'  href='http://afn.com.au/wp-content/themes/Avada/assets/css/woocommerce.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-28996718-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://afn.com.au/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://afn.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://afn.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://afn.com.au/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.6'></script>
<script type='text/javascript' src='http://afn.com.au/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.6'></script>
<script type='text/javascript' src='http://afn.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://afn.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://afn.com.au/wp-content/plugins/woocommerce-product-slider/assets/js/caroufredsel/jquery.transit.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://afn.com.au/wp-content/plugins/woocommerce-product-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://afn.com.au/wp-content/plugins/woocommerce-product-slider/assets/js/caroufredsel/jquery.touchSwipe.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpsArgs = {"auto_scroll":"true","circular":"true","easing_effect":"linear","item_align":"center","direction":"left","touch_swipe":"false","item_width":"250","time_out":"8000","css_transition":"false","infinite":"true","fx":"scroll"};
/* ]]> */
</script>
<script type='text/javascript' src='http://afn.com.au/wp-content/plugins/woocommerce-product-slider/assets/js/script.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://afn.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://afn.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://afn.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<meta name="generator" content="WooCommerce 2.6.4" />
<link rel='shortlink' href='http://afn.com.au/?p=24113' />
<link rel="alternate" type="application/json+oembed" href="http://afn.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fafn.com.au%2Fmillion-dollar-fish-two-10k-barra-hooked%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://afn.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fafn.com.au%2Fmillion-dollar-fish-two-10k-barra-hooked%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style id='avada-stylesheet-inline-css' type='text/css'>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</style>
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
		w = imgs[i].getAttribute( 'width' );
		imgs[i].removeAttribute( 'width' );
		imgs[i].removeAttribute( 'height' );
	}
	});
	</script>

	<script src="http://afn.com.au/wp-content/themes/Avada/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
	jQuery(document).ready(function() {

	// Combine inline styles for body tag
	jQuery('body').each( function() {
		var combined_styles = '<style type="text/css">';

		jQuery( this ).find( 'style' ).each( function() {
			combined_styles += jQuery(this).html();
			jQuery(this).remove();
		});

		combined_styles += '</style>';

		jQuery( this ).prepend( combined_styles );
	});
	});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	
	</head>
<body class="single single-post postid-24113 single-format-standard fusion-body no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar mobile-logo-pos-left layout-wide-mode menu-text-align-left fusion-woo-product-design-classic mobile-menu-design-modern fusion-image-hovers fusion-show-pagination-text">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<div class="fusion-header-wrapper">
				<div class="fusion-header-v5 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-1 fusion-mobile-menu-design-modern fusion-sticky-menu-only fusion-header-menu-align-left">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft"><div class="fusion-contact-info">Call Us: (03) 9729 8788<span class="fusion-header-separator">|</span><a href="mailto:&#115;a&#108;es&#64;&#97;&#102;&#110;.com.&#97;&#117;">&#115;a&#108;es&#64;&#97;&#102;&#110;.com.&#97;&#117;</a></div></div>
							<div class="fusion-alignright"><div class="fusion-secondary-menu"><ul id="menu-top-menu" class="menu"><li  id="menu-item-21447"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21447"  ><a  href="https://afn.com.au/checkout/"><span class="menu-text">CHECKOUT</span></a></li><li class="fusion-custom-menu-item fusion-menu-cart fusion-secondary-menu-cart"><a class="fusion-secondary-menu-icon" href="http://afn.com.au/cart/"><span class="menu-text">Cart</span></a></li></ul></div><div class="fusion-mobile-nav-holder"></div></div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<!-- JR adds area in banner to add content -->
			<div id="jr-banner-widget">			<div class="textwidget"><a class="jrheaderlink" href="http://www.afntv.com.au" target="_blank"></a></div>
		</div>			<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="http://afn.com.au">
						<img src="//afn.com.au/wp-content/uploads/2016/09/afnbanner1280x131-AFNTVSep2016.jpg" width="1280" height="132" alt="Australian Fishing Network" class="fusion-logo-1x fusion-standard-logo" />

							<img src="//afn.com.au/wp-content/uploads/2016/09/afnbanner1280x131-AFNTVSep2016.jpg" width="1280" height="132" alt="Australian Fishing Network" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
											<img src="//afn.com.au/wp-content/uploads/2016/09/afnlogo_stacked-800x302-AFNTVSep2016.jpg" width="800" height="302" alt="Australian Fishing Network" class="fusion-logo-1x fusion-mobile-logo-1x" />

									<img src="//afn.com.au/wp-content/uploads/2016/09/afnlogo_stacked-800x302-AFNTVSep2016.jpg" width="800" height="302" alt="Australian Fishing Network" class="fusion-logo-2x fusion-mobile-logo-2x" />
							
			<!-- sticky header logo -->
					</a>
		</div>

					<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars"></a>
		
		
					<a href="http://afn.com.au/cart/" class="fusion-icon fusion-icon-shopping-cart"></a>
				<!-- JR edit 21 Sept 2016 add search to mobile layout --> 
		<div class="jr-search fusion-flyout-search">
			
			<form role="search" class="searchform" method="get" action="http://afn.com.au/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
		</div>
		
	</div>
	
			
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<div class="fusion-main-menu"><ul id="menu-main-menu" class="fusion-menu"><li  id="menu-item-21810"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21810"  ><a  href="http://afn.com.au/"><span class="menu-text">Home</span></a></li><li  id="menu-item-21533"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21533"  ><a  href="http://afn.com.au/about-afn/"><span class="menu-text">About</span></a></li><li  id="menu-item-23710"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23710 fusion-megamenu-menu"  ><a  href="#"><span class="menu-text">Shop</span></a><div class="fusion-megamenu-wrapper fusion-columns-6 columns-per-row-6 columns-15 col-span-12" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:1099.9956px;" data-width="1099.9956"><ul class="fusion-megamenu fusion-megamenu-border"><li  id="menu-item-21540"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21540 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" style="width:183.3326px;max-width:183.3326px;" data-width="183.3326" ><div class='fusion-megamenu-title'><a href="/product-category/fishing/">Fishing</a></div><ul class="sub-menu"><li  id="menu-item-21541"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21541"  ><a  href="/product-category/fishing/fishing-magazine-subscriptions/"><span class="fusion-megamenu-bullet"></span><span class="">Magazine Subscriptions</span></a></li><li  id="menu-item-21542"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21542"  ><a  href="/product-category/fishing/fishing-magazines/"><span class="fusion-megamenu-bullet"></span><span class="">Magazines</span></a></li><li  id="menu-item-21544"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21544"  ><a  href="/product-category/fishing/fishing-dvds/"><span class="fusion-megamenu-bullet"></span><span class="">DVDs</span></a></li><li  id="menu-item-21545"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21545"  ><a  href="/product-category/fishing/fishing-gear/"><span class="fusion-megamenu-bullet"></span><span class="">Gear</span></a></li><li  id="menu-item-21546"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21546"  ><a  href="/product-category/fishing/fishing-maps/"><span class="fusion-megamenu-bullet"></span><span class="">Maps</span></a></li><li  id="menu-item-21547"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21547"  ><a  href="/product-category/fishing/fishing-rulers-cards/"><span class="fusion-megamenu-bullet"></span><span class="">Rulers and Cards</span></a></li></ul></li><li  id="menu-item-21548"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21548 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" style="width:183.3326px;max-width:183.3326px;" data-width="183.3326" ><div class='fusion-megamenu-title'><a href="/product-category/boating/">Boating</a></div><ul class="sub-menu"><li  id="menu-item-21549"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21549"  ><a  href="/product-category/boating/boating-dvds/"><span class="fusion-megamenu-bullet"></span><span class="">DVDs</span></a></li><li  id="menu-item-21550"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21550"  ><a  href="/product-category/boating/boating-gear/"><span class="fusion-megamenu-bullet"></span><span class="">Gear</span></a></li><li  id="menu-item-21551"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21551"  ><a  href="/product-category/boating/boating-maps/"><span class="fusion-megamenu-bullet"></span><span class="">Maps</span></a></li><li  id="menu-item-21552"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21552"  ><a  href="/product-category/boating/boating-stickers/"><span class="fusion-megamenu-bullet"></span><span class="">Boat Stickers</span></a></li></ul></li><li  id="menu-item-21553"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21553 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" style="width:183.3326px;max-width:183.3326px;" data-width="183.3326" ><div class='fusion-megamenu-title'><a href="/product-category/camping-outdoors/">Camping &#038; Outdoors</a></div><ul class="sub-menu"><li  id="menu-item-21554"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21554"  ><a  href="/product-category/camping-outdoors/camping-books/"><span class="fusion-megamenu-bullet"></span><span class="">Books</span></a></li><li  id="menu-item-21555"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21555"  ><a  href="/product-category/camping-outdoors/camping-gear/"><span class="fusion-megamenu-bullet"></span><span class="">Gear</span></a></li></ul></li><li  id="menu-item-21556"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21556 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" style="width:183.3326px;max-width:183.3326px;" data-width="183.3326" ><div class='fusion-megamenu-title'><a href="/product-category/electronics/">Electronics</a></div><ul class="sub-menu"><li  id="menu-item-21557"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21557"  ><a  href="/product-category/electronics/electronics-aquavu/"><span class="fusion-megamenu-bullet"></span><span class="">Aqua Vu</span></a></li><li  id="menu-item-21558"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21558"  ><a  href="/product-category/electronics/electronics-drones/"><span class="fusion-megamenu-bullet"></span><span class="">Drones</span></a></li><li  id="menu-item-21559"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21559"  ><a  href="/product-category/electronics/electronics-lighting/"><span class="fusion-megamenu-bullet"></span><span class="">Lighting</span></a></li><li  id="menu-item-21560"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21560"  ><a  href="/product-category/electronics/electronics-watches/"><span class="fusion-megamenu-bullet"></span><span class="">Watches</span></a></li><li  id="menu-item-21561"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21561"  ><a  href="/product-category/electronics/electronics-ion/"><span class="fusion-megamenu-bullet"></span><span class="">iON</span></a></li></ul></li><li  id="menu-item-21562"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21562 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" style="width:183.3326px;max-width:183.3326px;" data-width="183.3326" ><div class='fusion-megamenu-title'><a href="/product-category/4wd-and-travel/">4WD and Travel</a></div><ul class="sub-menu"><li  id="menu-item-21563"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21563"  ><a  href="/product-category/4wd-and-travel/4wd-books/"><span class="fusion-megamenu-bullet"></span><span class="">Books</span></a></li><li  id="menu-item-21564"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21564"  ><a  href="/product-category/4wd-and-travel/4wd-dvds/"><span class="fusion-megamenu-bullet"></span><span class="">DVDs</span></a></li><li  id="menu-item-21565"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21565"  ><a  href="/product-category/4wd-and-travel/4wd-gear/"><span class="fusion-megamenu-bullet"></span><span class="">Gear</span></a></li><li  id="menu-item-21566"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21566"  ><a  href="/product-category/4wd-and-travel/4wd-maps/"><span class="fusion-megamenu-bullet"></span><span class="">Maps</span></a></li></ul></li><li  id="menu-item-21567"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21567 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" style="width:183.3326px;max-width:183.3326px;" data-width="183.3326" ><div class='fusion-megamenu-title'><a href="/product-category/hunting/">Hunting</a></div><ul class="sub-menu"><li  id="menu-item-21568"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21568"  ><a  href="/product-category/hunting/hunting-books/"><span class="fusion-megamenu-bullet"></span><span class="">Books</span></a></li><li  id="menu-item-21569"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21569"  ><a  href="/product-category/hunting/hunting-dvds/"><span class="fusion-megamenu-bullet"></span><span class="">DVDs</span></a></li><li  id="menu-item-21570"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21570"  ><a  href="/product-category/hunting/hunting-gear/"><span class="fusion-megamenu-bullet"></span><span class="">Gear</span></a></li><li  id="menu-item-21571"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21571"  ><a  href="/product-category/hunting/hunting-rpr/"><span class="fusion-megamenu-bullet"></span><span class="">RPR</span></a></li></ul></li></ul><ul class="fusion-megamenu fusion-megamenu-row-2 fusion-megamenu-row-columns-6 fusion-megamenu-border" ><li  id="menu-item-21572"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21572 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" style="width:183.3326px;max-width:183.3326px;" data-width="183.3326" ><div class='fusion-megamenu-title'><a href="/product-category/knives/">Knives</a></div></li><li  id="menu-item-21543"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21543 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" style="width:183.3326px;max-width:183.3326px;" data-width="183.3326" ><div class='fusion-megamenu-title'><a href="/product-category/fishing/fishing-books/">Fishing Books</a></div><ul class="sub-menu"><li  id="menu-item-21598"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21598"  ><a  href="/product-category/fishing/fishing-books/books-fishing-atlases/"><span class="fusion-megamenu-bullet"></span><span class="">Fishing Atlases</span></a></li><li  id="menu-item-21599"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21599"  ><a  href="/product-category/fishing/fishing-books/fishing-books-saltwater/"><span class="fusion-megamenu-bullet"></span><span class="">Saltwater Fish</span></a></li><li  id="menu-item-21600"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21600"  ><a  href="/product-category/fishing/fishing-books/fishing-books-flyfishing/"><span class="fusion-megamenu-bullet"></span><span class="">Flyfishing and Flytying</span></a></li><li  id="menu-item-21601"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21601"  ><a  href="/product-category/fishing/fishing-books/fishing-books-fwlure/"><span class="fusion-megamenu-bullet"></span><span class="">Freshwater Lure</span></a></li><li  id="menu-item-21602"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21602"  ><a  href="/product-category/fishing/fishing-books/fishing-books-fwbait/"><span class="fusion-megamenu-bullet"></span><span class="">Freshwater Bait</span></a></li><li  id="menu-item-21603"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21603"  ><a  href="/product-category/fishing/fishing-books/fishing-books-technical/"><span class="fusion-megamenu-bullet"></span><span class="">Technical</span></a></li><li  id="menu-item-21604"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21604"  ><a  href="/product-category/fishing/fishing-books/fishing-books-knots/"><span class="fusion-megamenu-bullet"></span><span class="">Knots &#038; Rigs</span></a></li><li  id="menu-item-21605"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21605"  ><a  href="/product-category/fishing/fishing-books/fishing-books-fishid/"><span class="fusion-megamenu-bullet"></span><span class="">Fish ID</span></a></li><li  id="menu-item-21606"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21606"  ><a  href="/product-category/fishing/fishing-books/fishing-books-guides/"><span class="fusion-megamenu-bullet"></span><span class="">General Maps/Guides</span></a></li><li  id="menu-item-21607"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21607"  ><a  href="/product-category/fishing/fishing-books/fishing-books-tide/"><span class="fusion-megamenu-bullet"></span><span class="">Anglers Journals &#038; Tide Books</span></a></li><li  id="menu-item-21608"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21608"  ><a  href="/product-category/fishing/fishing-books/fishing-books-colouring/"><span class="fusion-megamenu-bullet"></span><span class="">Colouring In</span></a></li><li  id="menu-item-21609"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21609"  ><a  href="/product-category/fishing/fishing-books/fishing-books-tackle/"><span class="fusion-megamenu-bullet"></span><span class="">Fishing Tackle</span></a></li></ul></li><li  id="menu-item-21577"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21577 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" style="width:183.3326px;max-width:183.3326px;" data-width="183.3326" ><div class='fusion-megamenu-title'><a href="/product-category/first-aid/">First Aid</a></div></li><li  id="menu-item-21573"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21573 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" style="width:183.3326px;max-width:183.3326px;" data-width="183.3326" ><div class='fusion-megamenu-title'><a href="/product-category/pelican/">Pelican</a></div></li><li  id="menu-item-21574"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21574 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" style="width:183.3326px;max-width:183.3326px;" data-width="183.3326" ><div class='fusion-megamenu-title'><a href="/product-category/kayak/">Kayak</a></div><ul class="sub-menu"><li  id="menu-item-21575"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21575"  ><a  href="/product-category/kayak/kayak-books/"><span class="fusion-megamenu-bullet"></span><span class="">Books</span></a></li><li  id="menu-item-21576"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21576"  ><a  href="/product-category/kayak/kayak-gear/"><span class="fusion-megamenu-bullet"></span><span class="">Gear</span></a></li></ul></li><li  id="menu-item-21578"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21578 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" style="width:183.3326px;max-width:183.3326px;" data-width="183.3326" ><div class='fusion-megamenu-title'><a href="/product-category/eyewear/">Eyewear</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-3 fusion-megamenu-row-columns-3" style="width:50% !important;"><li  id="menu-item-21579"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21579 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" style="width:183.3326px;max-width:183.3326px;" data-width="183.3326" ><div class='fusion-megamenu-title'><a href="/product-category/mancave/">Giftware &#038; Mancave</a></div><ul class="sub-menu"><li  id="menu-item-21580"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21580"  ><a  href="/product-category/mancave/mancave-giftware/"><span class="fusion-megamenu-bullet"></span><span class="">Giftware</span></a></li><li  id="menu-item-21581"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21581"  ><a  href="/product-category/mancave/mancave-other/"><span class="fusion-megamenu-bullet"></span><span class="">Other</span></a></li></ul></li><li  id="menu-item-21582"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21582 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" style="width:183.3326px;max-width:183.3326px;" data-width="183.3326" ><div class='fusion-megamenu-title'><a href="/product-category/cooking/">Cooking</a></div><ul class="sub-menu"><li  id="menu-item-21583"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21583"  ><a  href="/product-category/cooking/cooking-books/"><span class="fusion-megamenu-bullet"></span><span class="">Books</span></a></li><li  id="menu-item-21584"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21584"  ><a  href="/product-category/cooking/cooking-gear/"><span class="fusion-megamenu-bullet"></span><span class="">Gear</span></a></li></ul></li><li  id="menu-item-21585"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21585 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" style="width:183.3326px;max-width:183.3326px;" data-width="183.3326" ><div class='fusion-megamenu-title'><a href="/product-category/sports/">Sports</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-21610"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21610 fusion-megamenu-menu"  ><a  href="#"><span class="menu-text">Magazines</span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-8" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:733.3304px;" data-width="733.3304"><ul class="fusion-megamenu "><li  id="menu-item-21611"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21611 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" style="width:183.3326px;max-width:183.3326px;" data-width="183.3326" ><div class='fusion-megamenu-title'><a href="http://afn.com.au/freshwater-fishing-australia/">Freshwater Fishing Australia</a></div></li><li  id="menu-item-21612"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21612 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" style="width:183.3326px;max-width:183.3326px;" data-width="183.3326" ><div class='fusion-megamenu-title'><a href="http://afn.com.au/sport-fishing-australia-2/">Sport Fishing Australia</a></div></li><li  id="menu-item-21613"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21613 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" style="width:183.3326px;max-width:183.3326px;" data-width="183.3326" ><div class='fusion-megamenu-title'><a href="http://afn.com.au/flyfisher-2/">Fly Fisher</a></div></li><li  id="menu-item-21614"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21614 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" style="width:183.3326px;max-width:183.3326px;" data-width="183.3326" ><div class='fusion-megamenu-title'><a href="http://afn.com.au/yak-fisher-2/">Yak Fisher</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-21588"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21588 fusion-megamenu-menu"  ><a  href="#"><span class="menu-text">Media</span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-2 col-span-4" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:366.6652px;" data-width="366.6652"><ul class="fusion-megamenu "><li  id="menu-item-21589"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21589 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" style="width:183.3326px;max-width:183.3326px;" data-width="183.3326" ><div class='fusion-megamenu-title'><a href="http://www.afntv.com.au/">AFN TV Online</a></div></li><li  id="menu-item-21590"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21590 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" style="width:183.3326px;max-width:183.3326px;" data-width="183.3326" ><div class='fusion-megamenu-title'><a href="http://afn.com.au/afn-fishing-show/">AFN Fishing Show</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-21617"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21617"  ><a  href="http://afn.com.au/catalogue/"><span class="menu-text">Catalogue</span></a></li><li  id="menu-item-21592"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21592"  ><a  href="/category/latest-news/"><span class="menu-text">Blog</span></a></li><li  id="menu-item-21593"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21593"  ><a  href="http://afn.com.au/afn-deals/"><span class="menu-text">AFN Deals</span></a></li><li  id="menu-item-21594"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21594"  ><a  href="http://afn.com.au/contact-us/"><span class="menu-text">Contact Us</span></a></li><li class="fusion-custom-menu-item fusion-menu-cart fusion-main-menu-cart"><a class="fusion-main-menu-icon" href="http://afn.com.au/cart/"><span class="menu-text"></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://afn.com.au/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div>

<div class="fusion-mobile-nav-holder"></div>

					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</div>
					
		<div id="sliders-container">
					</div>
				
					<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="entry-title">Million Dollar Fish: Two $10k barra hooked</h1>

									
				
			</div>

												<div class="fusion-page-title-secondary"><div class="fusion-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://afn.com.au" ><span itemprop="title">Home</span></a></span><span class="fusion-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://afn.com.au/category/latest-news/" ><span itemprop="title">Latest News</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Million Dollar Fish: Two $10k barra hooked</span></div></div>
							
		</div>
	</div>
</div>
		
		
		
						<div id="main" class="clearfix " style="">
			<div class="fusion-row" style="">
<div id="content" style="width: 100%;">

			<div class="single-navigation clearfix">
			<a href="http://afn.com.au/afn-bi-weekly-report-190916/" rel="prev">Previous</a>			<a href="http://afn.com.au/afn-bi-weekly-report-171016/" rel="next">Next</a>		</div>
	
			<div id="post-24113" class="post post-24113 type-post status-publish format-standard has-post-thumbnail hentry category-latest-news">
									
			
																			
							<h2 class="entry-title">Million Dollar Fish: Two $10k barra hooked</h2>						<div class="post-content">
				<div id="attachment_24114" style="width: 510px" class="wp-caption aligncenter"><img class="wp-image-24114 size-full" src="http://afn.com.au/wp-content/uploads/2016/10/IMG_2130-web.jpg" alt="million dollar fish winner" width="500" height="333" srcset="http://afn.com.au/wp-content/uploads/2016/10/IMG_2130-web-120x80.jpg 120w, http://afn.com.au/wp-content/uploads/2016/10/IMG_2130-web-200x133.jpg 200w, http://afn.com.au/wp-content/uploads/2016/10/IMG_2130-web-300x200.jpg 300w, http://afn.com.au/wp-content/uploads/2016/10/IMG_2130-web-400x266.jpg 400w, http://afn.com.au/wp-content/uploads/2016/10/IMG_2130-web.jpg 500w" sizes="(max-width: 500px) 100vw, 500px" /><p class="wp-caption-text">Kelli Carroll and her lucky $10,000 catch in the Million Dollar Fish competition.</p></div>
<p>Two lucky Top End residents have each reeled in a $10,000 prize-tagged barramundi, just four days into Tourism NT’s iconic five-month Million Dollar Fish campaign, Season Two.</p>
<p>Kicking off with a splash, the competition has seen NT residents Kelli Carroll and George Voukolos catch this season’s first two prize-winning barramundi within 24 hours of each other.</p>
<p>The fish are among the 101 prize-tagged barramundi released in Top End waters on October 1 for the campaign. While one of these fish is worth $1 million, 100 of them carry a $10,000 prize tag – leaving 99 prize barramundi still at large.</p>
<p>The first to hook a winner, Ms Carroll, 44, says she was stunned and never expected to reel in a prize barramundi at East Arm, just 20 minutes outside Darwin.</p>
<p>“It was just a fluke! I was out fishing with a friend and I didn’t even notice the tag at first,” tells Palmerston-based mum-of-two. “I’m looking forward to telling my husband – he will be proud as punch.”</p>
<p>“To be the first female to ever catch one of the tagged fish is amazing. I feel so privileged.”</p>
<p>Meanwhile, Darwin-based Mr Voukolos, 53, who caught his winning barramundi at the Daly River Crossing was just saved from missing out on his prize.</p>
<p>“I was just out at one of my regular fishing spots and didn’t even see the tag. I was about to throw the fish back!”</p>
<p>The second season of Million Dollar Fish, which ends on February 28, 2017, builds on the success of Season One, where 10 prize-tagged barramundi worth $10,000 each were caught in Darwin Harbour, Daly River, Corroborree Billabong and Bynoe Harbour.</p>
<p>The first season attracted more than 43,000 registrations from 62 countries, including 25,800 people from interstate and 14,600 Territorians.</p>
<p>The Northern Territory’s Minister for Tourism and Culture, Lauren Moss, congratulated Ms Carroll and Mr Voukolos on their win and said: “The Million Dollar Fish challenge makes now the perfect time to book that must-do trip to the tropical Top End – where you can soak up our five star sunsets, and experience our outdoor adventure, unique wildlife and multicultural cuisine.</p>
<p>“We know that fishing in the Territory is an unrivalled experience, and the chance to catch an iconic NT barramundi worth $1 million is the icing on the cake. With 99 prize-tagged barramundi still in Northern Territory waters, I encourage competitors to fish far and wide this season and visit one of our many spectacular regions.”</p>
<p>CrownBet CEO Mr Mathew Tripp was ecstatic to see not one, but two fish caught so early.</p>
<p>“What a start to Season Two of the Million Dollar Fish,” Tripp said.</p>
<p>“We’re delighted to partner with Tourism NT and the NT Government to present this innovative competition, and we’re thrilled for Kelli and George to have landed $10,000 each.”</p>
<div id="attachment_24115" style="width: 510px" class="wp-caption alignright"><img class="wp-image-24115 size-full" src="http://afn.com.au/wp-content/uploads/2016/10/IMG_2132-web.jpg" alt="img_2132-web" width="500" height="333" srcset="http://afn.com.au/wp-content/uploads/2016/10/IMG_2132-web-120x80.jpg 120w, http://afn.com.au/wp-content/uploads/2016/10/IMG_2132-web-200x133.jpg 200w, http://afn.com.au/wp-content/uploads/2016/10/IMG_2132-web-300x200.jpg 300w, http://afn.com.au/wp-content/uploads/2016/10/IMG_2132-web-400x266.jpg 400w, http://afn.com.au/wp-content/uploads/2016/10/IMG_2132-web.jpg 500w" sizes="(max-width: 500px) 100vw, 500px" /><p class="wp-caption-text">George Voukolos and a fish he&#8217;ll remember for a lifetime.</p></div>
<h3>Million Dollar Fish Prize Pool</h3>
<p>In addition to the prize-tagged barramundi, registrants for Season Two are also in the draw to win $96,000 worth of prizes, including five HelloWorld holidays to five different regions in the Northern Territory flying Qantas, a Jayco Camper Trailer worth $30,000, Engel fridges, Shimano and BCF Fishing Tackle, JMGilles Classic Lures, Accor Hotels for Le Club points, Qantas flights, XXXX GOLD cartons and a fishing charter. All sponsor prizes are being drawn monthly up until February 2017.</p>
<p>There are a number of destinations throughout the Territory’s Top End that offer anglers a chance to hook a prize-winning barramundi, including the Darwin area, renowned for its unspoiled coastlines and easy access to blue water fishing.</p>
<p>Only 80 kilometres north of Darwin are Bathurst and Melville islands, known as the Tiwi Islands, where estuary and blue water fishing are popular options.</p>
<p>The remote regions of Arnhem Land and Kakadu to the east provide a variety of first-class fishing opportunities with scenic inland billabongs, mangrove-lined estuaries and pristine shoreline.</p>
<p>Further south, Katherine is a great base for some of the Territory’s best fishing areas, like the picturesque Victoria River region to the west, the Daly River to the north-west and the Roper River and Borroloola region to the south-east.</p>
<p>For more information, or to register, visit<span style="color: #800080;"> <a style="color: #800080;" href="http://www.milliondollarfish.com.au">http://www.milliondollarfish.com.au</a></span></p>
							</div>

							
	
			<span class="vcard" style="display: none;">
			<span class="fn">
				<a href="http://afn.com.au/author/afnadmin/" title="Posts by afnadmin" rel="author">afnadmin</a>			</span>
		</span>
	
			<span class="updated" style="display:none;">
			2016-10-04T21:53:35+00:00		</span>
	
							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<h4>Share This Story, Choose Your Platform!</h4>
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://afn.com.au/million-dollar-fish-two-10k-barra-hooked/&amp;p&#091;images&#093;&#091;0&#093;=http://afn.com.au/wp-content/uploads/2016/10/MDF-winner-web.jpg&amp;p&#091;title&#093;=Million%20Dollar%20Fish%3A%20Two%20%2410k%20barra%20hooked" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=Million%20Dollar%20Fish%3A%20Two%20%2410k%20barra%20hooked&amp;url=http%3A%2F%2Fafn.com.au%2Fmillion-dollar-fish-two-10k-barra-hooked%2F" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://afn.com.au/million-dollar-fish-two-10k-barra-hooked/&amp;title=Million%20Dollar%20Fish%3A%20Two%20%2410k%20barra%20hooked&amp;summary=Kelli%20Carroll%20and%20her%20lucky%20%2410%2C000%20catch%20in%20the%20Million%20Dollar%20Fish%20competition.%20%0D%0A%0D%0ATwo%20lucky%20Top%20End%20residents%20have%20each%20reeled%20in%20a%20%2410%2C000%20prize-tagged%20barramundi%2C%20just%20four%20days%20into%20Tourism%20NT%E2%80%99s%20iconic%20five-month%20Million%20Dollar%20Fish%20campaign%2C%20Season%20Two.%0D%0A%0D%0AKicking%20off%20with%20a%20splash%2C" target="_blank" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=http://afn.com.au/million-dollar-fish-two-10k-barra-hooked/&amp;title=Million%20Dollar%20Fish%3A%20Two%20%2410k%20barra%20hooked" target="_blank" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=http://afn.com.au/million-dollar-fish-two-10k-barra-hooked/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fafn.com.au%2Fmillion-dollar-fish-two-10k-barra-hooked%2F&amp;description=Kelli%20Carroll%20and%20her%20lucky%20%2410%2C000%20catch%20in%20the%20Million%20Dollar%20Fish%20competition.%20%0D%0A%0D%0ATwo%20lucky%20Top%20End%20residents%20have%20each%20reeled%20in%20a%20%2410%2C000%20prize-tagged%20barramundi%2C%20just%20four%20days%20into%20Tourism%20NT%E2%80%99s%20iconic%20five-month%20Million%20Dollar%20Fish%20campaign%2C%20Season%20Two.%0D%0A%0D%0AKicking%20off%20with%20a%20splash%2C&amp;media=http%3A%2F%2Fafn.com.au%2Fwp-content%2Fuploads%2F2016%2F10%2FMDF-winner-web.jpg" target="_blank" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fafn.com.au%2Fmillion-dollar-fish-two-10k-barra-hooked%2F&amp;title=Million%20Dollar%20Fish%3A%20Two%20%2410k%20barra%20hooked&amp;description=Kelli%20Carroll%20and%20her%20lucky%20%2410%2C000%20catch%20in%20the%20Million%20Dollar%20Fish%20competition.%20%0D%0A%0D%0ATwo%20lucky%20Top%20End%20residents%20have%20each%20reeled%20in%20a%20%2410%2C000%20prize-tagged%20barramundi%2C%20just%20four%20days%20into%20Tourism%20NT%E2%80%99s%20iconic%20five-month%20Million%20Dollar%20Fish%20campaign%2C%20Season%20Two.%0D%0A%0D%0AKicking%20off%20with%20a%20splash%2C" target="_blank" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:&#063;&#115;&#117;&#098;jec&#116;&#061;Mill&#105;&#111;&#110;&#032;&#068;ol&#108;&#097;&#114;&#032;F&#105;&#115;h:&#032;&#084;&#119;o&#032;&#036;1&#048;&#107; &#098;a&#114;&#114;a &#104;oo&#107;&#101;d&#038;amp;bo&#100;y&#061;ht&#116;p&#058;&#047;&#047;&#097;f&#110;&#046;&#099;o&#109;.au&#047;m&#105;&#108;&#108;io&#110;&#045;&#100;&#111;l&#108;a&#114;-f&#105;s&#104;&#045;&#116;wo-1&#048;k-&#098;&#097;&#114;ra&#045;&#104;o&#111;&#107;&#101;d/" target="_self" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
											<div class="related-posts single-related-posts">
	<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">Related Posts</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>
	
	
	
	
				<div class="fusion-carousel" data-imagesize="fixed" data-metacontent="no" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
													<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
		<a href="http://afn.com.au/warren-carter-wins-2016-mercury-cup/">
				<img src="http://afn.com.au/wp-content/uploads/2016/12/Mercury-Cup-winner-Warren-500x383.jpg" srcset="http://afn.com.au/wp-content/uploads/2016/12/Mercury-Cup-winner-Warren-500x383.jpg 1x, http://afn.com.au/wp-content/uploads/2016/12/Mercury-Cup-winner-Warren-500x383@2x.jpg 2x" width="500" height="383" alt="Warren Carter wins 2016 Mercury Cup" />


		</a>

	
</div>
							

													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
		<a href="http://afn.com.au/afn-bi-weekly-report-121216/">
				<img src="http://afn.com.au/wp-content/uploads/2016/12/1-500x383.jpg" srcset="http://afn.com.au/wp-content/uploads/2016/12/1-500x383.jpg 1x, http://afn.com.au/wp-content/uploads/2016/12/1-500x383@2x.jpg 2x" width="500" height="383" alt="AFN Bi-Weekly report 12/12/16" />


		</a>

	
</div>
							

													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
		<a href="http://afn.com.au/afn-bi-weekly-report-281116/">
				<img src="http://afn.com.au/wp-content/uploads/2016/11/1-1-500x383.jpg" srcset="http://afn.com.au/wp-content/uploads/2016/11/1-1-500x383.jpg 1x, http://afn.com.au/wp-content/uploads/2016/11/1-1-500x383@2x.jpg 2x" width="500" height="383" alt="AFN Bi-Weekly report 28/11/16" />


		</a>

	
</div>
							

													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
		<a href="http://afn.com.au/afn-bi-weekly-report-190916-duplicate/">
				<img src="http://afn.com.au/wp-content/uploads/2016/11/1-500x383.jpg" srcset="http://afn.com.au/wp-content/uploads/2016/11/1-500x383.jpg 1x, http://afn.com.au/wp-content/uploads/2016/11/1-500x383@2x.jpg 2x" width="500" height="383" alt="AFN Bi-Weekly report 14/11/16" />


		</a>

	
</div>
							

													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
		<a href="http://afn.com.au/burrinjuck-report-9th-november-2016/">
				<img src="http://afn.com.au/wp-content/uploads/2016/11/the-winners-42-bc-500x383.jpg" srcset="http://afn.com.au/wp-content/uploads/2016/11/the-winners-42-bc-500x383.jpg 1x, http://afn.com.au/wp-content/uploads/2016/11/the-winners-42-bc-500x383@2x.jpg 2x" width="500" height="383" alt="Burrinjuck Fishing and Lake Report for the 9th November 2016" />


		</a>

	
</div>
							

													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</div><!-- related-posts -->


														



	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/million-dollar-fish-two-10k-barra-hooked/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://afn.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' />
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30" aria-describedby="email-notes" aria-required='true' required='required' />
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" /></div>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24113' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
									</div>
		</div>
									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

																
						<footer class="fusion-footer-widget-area fusion-widget-area">
							<div class="fusion-row">
								<div class="fusion-columns fusion-columns-4 fusion-widget-area">
									
																																							<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="nav_menu-4" class="fusion-footer-widget-column widget widget_nav_menu"><h4 class="widget-title">Company</h4><div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="nav_menu-3" class="fusion-footer-widget-column widget widget_nav_menu"><h4 class="widget-title">My Shop</h4><div class="menu-footer-shop-links-container"><ul id="menu-footer-shop-links" class="menu"><li id="menu-item-21263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21263"><a href="http://afn.com.au/shop/">Shop</a></li>
<li id="menu-item-21264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21264"><a href="http://afn.com.au/wishlist/">Wishlist</a></li>
<li id="menu-item-21260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21260"><a href="http://afn.com.au/cart/">Basket</a></li>
<li id="menu-item-21261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21261"><a href="https://afn.com.au/checkout/">Checkout</a></li>
<li id="menu-item-21262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21262"><a href="http://afn.com.au/my-account/">My Account</a></li>
</ul></div><div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="nav_menu-2" class="fusion-footer-widget-column widget widget_nav_menu"><h4 class="widget-title">Support</h4><div class="menu-support-menu-container"><ul id="menu-support-menu" class="menu"><li id="menu-item-21536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21536"><a href="http://afn.com.au/privacy/">Privacy</a></li>
<li id="menu-item-21535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21535"><a href="http://afn.com.au/afn-terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-21537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21537"><a href="http://afn.com.au/security/">Security</a></li>
<li id="menu-item-17707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17707"><a href="http://afn.com.au/shipping-returns/">Shipping &#038; Returns</a></li>
</ul></div><div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
												<div id="frm_show_form-2" class="fusion-footer-widget-column widget widget_frm_show_form"><div class="frm_form_widget"><h4 class="widget-title">Sign Up for newsletter</h4><div class="frm_forms  with_frm_style frm_style_formidable-style" id="frm_form_9_container">
<form enctype="multipart/form-data" method="post" class="frm-show-form " id="form_v6u3nm" >
<div class="frm_form_fields ">
<fieldset>
<legend class="frm_hidden">Sign Up for newsletter</legend>

<div class="frm_description"><p>Sign Up to get exclusive offers from our favourite brands and to be well up in the news.</p>
</div><input type="hidden" name="frm_action" value="create" />
<input type="hidden" name="form_id" value="9" />
<input type="hidden" name="frm_hide_fields_9" id="frm_hide_fields_9" value="" />
<input type="hidden" name="frm_helpers_9" id="frm_helpers_9" value="[]" />
<input type="hidden" name="form_key" value="v6u3nm" />
<input type="hidden" name="item_meta[0]" value="" />
<input type="hidden" id="frm_submit_entry_9" name="frm_submit_entry_9" value="2e631c1762" /><input type="hidden" name="_wp_http_referer" value="/million-dollar-fish-two-10k-barra-hooked/" />
<div id="frm_field_98_container" class="frm_form_field form-field  frm_required_field frm_top_container jr_left">
    <label for="field_vtghwm" class="frm_primary_label">Email Address
        <span class="frm_required">*</span>
    </label>
    <input type="email" id="field_vtghwm" name="item_meta[98]" value=""  data-reqmsg="This field cannot be blank." data-invmsg="Email Address is invalid"  />

    
    
</div>
<div id="frm_field_136_container" class="frm_form_field form-field  frm_top_container">
    <label  class="frm_primary_label">Subscribe
        <span class="frm_required"></span>
    </label>
    <div class="frm_opt_container">			<div class="frm_checkbox" id="frm_checkbox_136-0"><label for="field_ypvy2-0"><input type="checkbox" name="item_meta[136][]" id="field_ypvy2-0" value="Yes"  checked="checked"  data-frmval="[&quot;Yes&quot;]"   /> Yes</label></div>
</div>
    
    
</div>
<input type="hidden" name="item_key" value="" />
<div class="frm_submit">

<input type="submit" value=">"  formnovalidate="formnovalidate" />
<img class="frm_ajax_loading" src="http://afn.com.au/wp-content/plugins/formidable/images/ajax_loader.gif" alt="Sending"/>

</div></fieldset>
</div>
</form>
</div>
</div><div style="clear:both;"></div></div>																																				</div>
																																																									
									<div class="fusion-clearfix"></div>
								</div> <!-- fusion-columns -->
							</div> <!-- fusion-row -->
						</footer> <!-- fusion-footer-widget-area -->
					
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

											<div class="fusion-copyright-notice">
			<div>Copyright 2015 | Australian Fishing Network |   <a href="http://jrdesign.com.au">Site by JRD</a></div>
		</div>
					<div class="fusion-social-links-footer">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="https://www.facebook.com/AFNfishingandoutdoors" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="https://twitter.com/afnfishing" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vimeo fusion-icon-vimeo" style="color:#46494a;" href="https://vimeo.com/channels/270784" target="_blank" data-placement="top" data-title="Vimeo" data-toggle="tooltip" title="Vimeo"><span class="screen-reader-text">Vimeo</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#46494a;" href="https://www.youtube.com/user/AFNSportFishingDVDs" target="_blank" data-placement="top" data-title="Youtube" data-toggle="tooltip" title="Youtube"><span class="screen-reader-text">Youtube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#46494a;" href="https://www.instagram.com/afnfishingandoutdoors" target="_blank" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

		<link rel='stylesheet' id='formidable-css'  href='http://afn.com.au/wp-content/uploads/formidable/css/formidablepro.css?ver=320708' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/million-dollar-fish-two-10k-barra-hooked\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Basket","cart_url":"http:\/\/afn.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//afn.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='//afn.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/million-dollar-fish-two-10k-barra-hooked\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//afn.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='//afn.com.au/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/million-dollar-fish-two-10k-barra-hooked\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//afn.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='http://afn.com.au/wp-content/plugins/yith-woocommerce-wishlist/assets/js/jquery.selectBox.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yith_wcwl_l10n = {"ajax_url":"\/wp-admin\/admin-ajax.php","redirect_to_cart":"yes","multi_wishlist":"","hide_add_button":"1","is_user_logged_in":"","ajax_loader_url":"http:\/\/afn.com.au\/wp-content\/plugins\/yith-woocommerce-wishlist\/assets\/images\/ajax-loader.gif","remove_from_wishlist_after_add_to_cart":"yes","labels":{"cookie_disabled":"We are sorry, but this feature is available only if cookies are enabled on your browser.","added_to_cart_message":"<div class=\"woocommerce-message\">Product correctly added to cart<\/div>"},"actions":{"add_to_wishlist_action":"add_to_wishlist","remove_from_wishlist_action":"remove_from_wishlist","move_to_another_wishlist_action":"move_to_another_wishlsit","reload_wishlist_and_adding_elem_action":"reload_wishlist_and_adding_elem"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://afn.com.au/wp-content/plugins/yith-woocommerce-wishlist/assets/js/jquery.yith-wcwl.js?ver=2.0.16'></script>
<script type='text/javascript' src='http://afn.com.au/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"http:\/\/afn.com.au\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"1436e4bb2b","protocol":"","theme_url":"http:\/\/afn.com.au\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"1","avada_styles_dropdowns":"1","blog_grid_column_spacing":"40","blog_pagination_type":"Infinite Scroll","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"1","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"1","header_sticky_tablet":"0","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_only","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"false","isotope_type":"masonry","layout_mode":"wide","lightbox_animation_speed":"Normal","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"1","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.9","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"1","lightbox_video_height":"720","lightbox_video_width":"1280","logo_alignment":"Left","logo_margin_bottom":"31px","logo_margin_top":"31px","megamenu_max_width":"1100","mobile_menu_design":"modern","nav_height":"40","nav_highlight_border":"3","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"800","sidenav_behavior":"Hover","site_width":"1100px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"7000","smooth_scrolling":"0","status_lightbox":"1","status_totop_mobile":"1","status_vimeo":"1","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"1","typography_sensitivity":"0.6","typography_factor":"1.5","woocommerce_shop_page_columns":"4","woocommerce_checkout_error":"Not all fields have been filled in correctly.","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://afn.com.au/wp-content/themes/Avada/assets/js/main.min.js?ver=1.0.0' async ></script> 
<script type='text/javascript' src='http://afn.com.au/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frm_js = {"ajax_url":"http:\/\/afn.com.au\/wp-admin\/admin-ajax.php","images_url":"http:\/\/afn.com.au\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"9b41bed884","id":"ID"};
/* ]]> */
</script>
<script type='text/javascript' src='http://afn.com.au/wp-content/plugins/formidable/js/formidable.min.js?ver=2.0.24'></script>

<script type="text/javascript">
/*<![CDATA[*/
jQuery(document).ready(function($){
$(document).off('submit.formidable','.frm-show-form');$(document).on('submit.formidable','.frm-show-form',frmFrontForm.submitForm);
});
/*]]>*/
</script>

		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="http://afn.com.au/wp-content/themes/Avada/assets/js/respond.js"></script>
		<![endif]-->
	</body>
</html>
